Passe o mouse em cima da foto para dar zoom

Aperture 2.1.1 Retail Upgrade - Apple

Atualização para usuários que possuem o Aperture 1.5 para o Aperture 2.1.1 que apresenta incríveis ferramentas para o controle de pastas grandes, fornecendo rapidez na edição de fotos, fazendo ajustes essenciais às fotos e entregando fotos on-line e impressas usando um simples e integrado processo de edição. -Controles de ajustes de Imagens como: Recorvery, Definition, Vibrancy e Vignette. -Pincel Soft-edge Retouch para remoção de elementos indesejáveis das fotos. -Processamento de última geração de imagens, RAW, para produzir imagens da melhor qualidade. -Modo Quick Preview para uma visualiação rápida em suas buscas. -Interface simplificada do usuário que maximiza o espaço útil da sua tela e oferece acesso ao seus documentos no iPhoto. -Compativel com MobilMe que instantaneamente atualiza e publica suas fotos on-line, deixando os visitantes visualizarem a todos e baixá- las. -Poderosa arquitetura de plug-inpara integração imperceptível com software's de edições de imagens de terceiros. Requisitos mínimos do sistema Um dos seguintes computadores Mac: -Mac Pro -MacBook Pro -MacBook Air -MacBook -Mac mini com processador Intel Core Solo ou Core Duo -iMac com um processador PowerPC ou Intel Core Duo 1.8GHz ou mais rápido -Power Mac G5 com um processador PowerPC G5 1.6GHz ou mais rápido -PowerBook de 15 ou 17 polegadas com processador PowerPC G4 1.25GHz ou mais rápido Requisitos de memória -1GB de memória RAM -2GB de memória RAM para Mac Pro -Uma das seguintes placas gráficas: ATI Radeon X600 Pro, X600 XT, X800 XT Mac Edition, X850 XT, X1600, X1900 XT, 9800 XT, 9800 Pro, 9700 Pro, 9600, 9600 XT, 9600 Pro, 9650, HD 2400 XT, HD 2600 PRO, ou HD 2600 XT -ATI Mobility Radeon 9700 ou 9600 -ATI Mobility Radeon X1600 -NVIDIA GeForce FX 5200 Ultra, 6600, 6600 LE, 6800 Ultra DDL, 6800 GT DDL, 7300 GT, 7800 GT, 8600M GT, ou 8800 GT -NVIDIA Quadro FX 4500 ou FX 5600 -Intel GMA 950 ou GMA X3100 Requisitos mínimos de sistema operacional -Mac OS X v10.4.11 Tiger -Mac OS X v10.5.2 Leopard -Drive de DVD para instalação -5GB de espaço livre em disco rígido para o aplicativo e projetos de exemplo Configuração Recomendada -Computador Mac computer Com processador Intel Core Duo 2.0GHz ou mais rápido, ou processador PowerPC G5 dual 2.0 GHz ou mais rápido -2GB de memória RAM -Uma das seguintes placas gráficas: ATI Radeon X800 XT Mac Edition, 9800 XT, 9800 Pro, X1900 XT, X1600, ou HD 2600 XT, HD 2600 PRO -NVIDIA GeForce 6800 series, 7300 GT, 7800 GT 8600M GT, ou 8800 GT -NVIDIA Quadro FX 4500 ou FX 5600 Aperture 2.1.1 (Upgrade) Requisitos para upgrade: -Para fazer o upgrade para o Aperture 2 você precisará ter o Aperture 1.5 instalado e registrado com um número de série válido. Recomendamos que você baixe o programa Aperture 2 Compatibility Checker antes de pedir o upgrade para ter certeza de que o seu Mac está de acordo com os requisitos mínimos para o funcionamento do Aperture 2. Nota: Versões acadêmicas do Aperture 1.x não são elegíveis para preços de upgrade. Imagem meramente ilustrativa Verifique com os fabricantes do produto e de seus componentes eventuais limitações à utilização de todos os recursos e funcionalidades.


Por R$ 288,70

Variação de preço

Menor preço

R$ 288,70

Encontramos essa oferta em: 2 lojas confiáveis

Por apenas

R$ 288,70

Por apenas

R$ 288,70

Histórico de preços

R$ 288,70 / 10 jul

Descrição: Atualização para usuários que possuem o Aperture 1.5 para o Aperture 2.1.1 que apresenta incríveis ferramentas para o controle de pastas grandes, fornecendo rapidez na edição de fotos, fazendo ajustes essenciais às fotos e entregando fotos on-line e impressas usando um simples e integrado processo de edição.

-Controles de ajustes de Imagens como: Recorvery, Definition, Vibrancy e Vignette.
-Pincel Soft-edge Retouch para remoção de elementos indesejáveis das fotos.
-Processamento de última geração de imagens, RAW, para produzir imagens da melhor qualidade.
-Modo Quick Preview para uma visualiação rápida em suas buscas.
-Interface simplificada do usuário que maximiza o espaço útil da sua tela e oferece acesso ao seus documentos no iPhoto.
-Compativel com MobilMe que instantaneamente atualiza e publica suas fotos on-line, deixando os visitantes visualizarem a todos e baixá- las.
-Poderosa arquitetura de plug-inpara integração imperceptível com software's de edições de imagens de terceiros.

Requisitos mínimos do sistema
Um dos seguintes computadores Mac:
-Mac Pro
-MacBook Pro
-MacBook Air
-MacBook
-Mac mini com processador Intel Core Solo ou Core Duo
-iMac com um processador PowerPC ou Intel Core Duo 1.8GHz ou mais rápido
-Power Mac G5 com um processador PowerPC G5 1.6GHz ou mais rápido
-PowerBook de 15 ou 17 polegadas com processador PowerPC G4 1.25GHz ou mais rápido
Requisitos de memória
-1GB de memória RAM
-2GB de memória RAM para Mac Pro
-Uma das seguintes placas gráficas: ATI Radeon X600 Pro, X600 XT, X800 XT Mac Edition, X850 XT, X1600, X1900 XT, 9800 XT, 9800 Pro, 9700 Pro, 9600, 9600 XT, 9600 Pro, 9650, HD 2400 XT, HD 2600 PRO, ou HD 2600 XT
-ATI Mobility Radeon 9700 ou 9600
-ATI Mobility Radeon X1600
-NVIDIA GeForce FX 5200 Ultra, 6600, 6600 LE, 6800 Ultra DDL, 6800 GT DDL, 7300 GT, 7800 GT, 8600M GT, ou 8800 GT
-NVIDIA Quadro FX 4500 ou FX 5600
-Intel GMA 950 ou GMA X3100
Requisitos mínimos de sistema operacional
-Mac OS X v10.4.11 Tiger
-Mac OS X v10.5.2 Leopard
-Drive de DVD para instalação
-5GB de espaço livre em disco rígido para o aplicativo e projetos de exemplo
Configuração Recomendada
-Computador Mac computer Com processador Intel Core Duo 2.0GHz ou mais rápido, ou processador PowerPC G5 dual 2.0 GHz ou mais rápido
-2GB de memória RAM
-Uma das seguintes placas gráficas: ATI Radeon X800 XT Mac Edition, 9800 XT, 9800 Pro, X1900 XT, X1600, ou HD 2600 XT, HD 2600 PRO
-NVIDIA GeForce 6800 series, 7300 GT, 7800 GT 8600M GT, ou 8800 GT
-NVIDIA Quadro FX 4500 ou FX 5600
Aperture 2.1.1 (Upgrade)
Requisitos para upgrade:
-Para fazer o upgrade para o Aperture 2 você precisará ter o Aperture 1.5 instalado e registrado com um número de série válido. Recomendamos que você baixe o programa Aperture 2 Compatibility Checker antes de pedir o upgrade para ter certeza de que o seu Mac está de acordo com os requisitos mínimos para o funcionamento do Aperture 2.
Nota: Versões acadêmicas do Aperture 1.x não são elegíveis para preços de upgrade.

Imagem meramente ilustrativa

Verifique com os fabricantes do produto e de seus componentes eventuais limitações à utilização de todos os recursos e funcionalidades.

GTIN / SKU / UPC / ISBN: 1069009287159
Marca: Apple
Marca: Apple
Funcionalidade: vide campo de descrição
Conteúdo da Embalagem: vide campo descrição
Dimensões aproximadas do produ: não informado pelo fornecedor
Peso líq. aproximado do produt: não informado pelo fornecedor
Garantia do Fornecedor: Não informado pelo fornecedor
Modelo: não informado pelo fornecedor
Referência do Modelo: MB675Z/A
Fornecedor: Apple
SAC: (11) 5503-0090 / 0800 127-753

0

5 Estrelas

0

4 Estrelas

0

3 Estrelas

0

2 Estrelas

0

1 Estrela

0

Total de votos

Deixe sua avaliação

Quer receber Ofertas e Descontos por e-mail?

Cadastre-se agora e fique por dentro das novidades

Usuário - Termos e condições Usuário - Política de privacidade

Preços Incríveis

Aqui você encontra as melhores ofertas da internet em milhares de produtos.

Segurança

Não é necessário fornecer nenhum dado confidencial, enviamos você direto para o site da oferta.

Confiança

Trabalhamos diariamente para garantir novas ofertas, com descontos reais.